How to setup an email template in Outlook 2003

 

  1. You will have been emailed an HTML Stationery file. Click on "File > Save Attachments". Select "All Attachments".

  2. Find the following location: "C:\Program Files\Common Files\Microsoft Shared\Stationery" and click "OK" To save.

  3. Close your email window.

  4. In Outlook, from the "Tools" menu choose "Options".
     
  5. Click the "Mail Format" tab.
     
  6. Make sure that any check boxes in the top third of this window are unchecked.

  7. Click the "Stationery Picker" button.
     
  8. Select the file from the Stationery window.

  9. The Email Stationery should appear correctly in the Preview panel.

  10. Click "OK".
     
  11. Click "OK" in the open 'Options' Window.
     
  12. Click "New message" and your email should now contain your Email Stationery.